B9creator Vivitec Serial Port Error A061

Hardware issues, problems and solutions
mepi
B9 Maker
B9 Maker
Posts: 14

B9creator Vivitec Serial Port Error A061

Post#1 » Fri Jan 27, 2017 5:58 am

Hi,
Im trying to get my 1.1 b9creator working and I seem to have an issue with the projector not powering up! Can someone please help me what are the correct connections b9shield projector -> serial projector?

I attached photos:
https://imgur.com/a/LbCwI
Does anyone know what is the correct wiring from the shield to the projector?

User avatar
mikej
B9 Moderator
B9 Moderator
Posts: 4161
Contact:

Re: B9creator Vivitec Serial Port Error A061

Post#2 » Fri Jan 27, 2017 6:04 am

Looks like that's a 3rd party PCB from some place called geeetech.com

Not something we made, so you'll have to talk to them. If it was like ours, it will only work with the v1.1 model vivitek projector, D535.
Measure Twice, Cut Once.

mepi
B9 Maker
B9 Maker
Posts: 14

Re: B9creator Vivitec Serial Port Error A061

Post#3 » Fri Jan 27, 2017 6:10 am

Hi Mike
Thanks for your fast reply
I have the D535 and the geetech you mentioned.
The problem is that the original board got fried so I replaced it with this one :(

I'm trying to rule out the PCB error everything seems to work fine expect switching on the projector.

User avatar
mikej
B9 Moderator
B9 Moderator
Posts: 4161
Contact:

Re: B9creator Vivitec Serial Port Error A061

Post#4 » Fri Jan 27, 2017 7:34 am

Assuming it has the same RS-232 hardware on the board and the same pin-out on the connector (and you have the correct firmware installed in the Arduino), it should work.

Looks like the colors on your connector are reversed, but don't always trust the colors...
Here's the RS-232 connector:
Projector.jpg
Measure Twice, Cut Once.

mepi
B9 Maker
B9 Maker
Posts: 14

Re: B9creator Vivitec Serial Port Error A061

Post#5 » Tue Oct 03, 2017 5:51 am

Hi Mike,

We ordered with your recommendation a new PCB for our B9 1.1. I have been getting the A61 error since this all started. I got a replacement cable from you guys that connected the projector. Still no luck. I can't calibrate the printer and cant skip the A061 damn message. Just annoyed that we spent all this money and can't get the machine back up and running for over 2 years now.
I'm really frustrated that I can't get this to work and I am in fact - a kickstarter funder that just can't get this machine to work. Projector works fine. Is there a solution to this?
What can cause this? I eliminated all the concerns and even got new electronics. Any recommendation that I can do now? We are lost.
We did everything:
- replaced the PCB
- replaced the cable
- reconnected ALL

Always the the A061 failed even tho all the motors and end stops work.

mepi
B9 Maker
B9 Maker
Posts: 14

Re: B9creator Vivitec Serial Port Error A061

Post#6 » Tue Oct 03, 2017 5:58 am

One more thing: After foing into Calibration - Projector the printer VAT stars going crazy left / right and stops after I hit Step 3 and get A061 error.
After pulling the USB out and putting it back in I'm able to not get the printer to go crazy again but STILL get the A061 error.

User avatar
Metalcaster
B9 Wizard
B9 Wizard
Posts: 1285
Contact:

Re: B9creator Vivitec Serial Port Error A061

Post#7 » Tue Oct 03, 2017 8:33 am

When you get to the last step , before you push create , push the start ring on the projector (bottom of ring)
you will hear a click and the light will flash) and hit "create" just after you hear click.
The machine should start.
I have this problem almost every other time on 1 machine.

mepi
B9 Maker
B9 Maker
Posts: 14

Re: B9creator Vivitec Serial Port Error A061

Post#8 » Tue Oct 03, 2017 10:32 am

Metalcaster,
Thanks for the tip but what ring are you talking about? I only have a power button and no matter how much I try to sync in up with clicking the button nothing works. This is a Vivitec D535 projector.

User avatar
Metalcaster
B9 Wizard
B9 Wizard
Posts: 1285
Contact:

Re: B9creator Vivitec Serial Port Error A061

Post#9 » Tue Oct 03, 2017 10:49 am

Sorry, I did not realize it was a D535 projector.
This happens on my 912 Vivitek.

Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest

Close Menu Shop Forum