Print wont adhere

Hardware issues, problems and solutions
User avatar
behold3d
B9 Master
B9 Master
Posts: 535
Contact:

Print wont adhere

Post#41 » Wed Sep 24, 2014 3:27 pm

i agree

matinum
B9 Maker
B9 Maker
Posts: 36

Print wont adhere

Post#42 » Wed Sep 24, 2014 3:56 pm

I've been having nothing but problems today - nothing will stick. Is there a problem with the 1.73 release? I'm using settings that have been successful for me with the 50/50 red/cherry mix. All of the sudden - nothing. Fresh calibration, fresh pdms has been tried - still - nothing. The first layer sticks then breaks off. Then the first few layers stick, then break off on the supports before it starts printing the part. I'm ready to go put on my straight jacket and enter a padded room...

Robert - I hear what your saying about cherry. I've found it to be temperamental with the default settings - sometimes adheres, sometimes doesn't.

User avatar
akgold
B9 Wizard
B9 Wizard
Posts: 2094

Print wont adhere

Post#43 » Wed Sep 24, 2014 4:52 pm

I had the same thing I think it was a full moon
I printed just fine the day before and then after 3 failed prints per Mike's advice I recalibrated the Table upgraded to 1.7.3
and checked the focus and disconnected every thing restarted the puter and every thing I could think of other than replacing PDMS nothing wrong with it.
and I came out with a perfectly good 5 hour print. :)
I'm so far behind I think I'm First !!

sflores@joyeriadeplata.mx
B9 Maker
B9 Maker
Posts: 134
Contact:

Print wont adhere

Post#44 » Thu Sep 25, 2014 3:44 am

Hi everybody. Thank you very much for your help. I will answer everybody.

@behold3d: I have made today my PDMS. it's via waterfall. I have paid attention to any posible raised lip... I think it is very flat. I will make new test(s) today. The idea of using 2.5 MSM was just to see if that helped. I am not telling anybody to use these settings, they indeed will fall off. I see that's the best way to adhere the initial layers, but the subsecuent layers make that the initial layers fall off as we all know... I do not think I have a week bulb. As I have stated before, I have made before dozens of printings (V1.1, red resin, 50 XY, 31.6 Z). I do not understand what is happening now. I think are issues of my build table calibration and as I tell, you, I have made a new one today. I am doing Jewelry by the way, not teeth impressions. The "Cabeza Olmeca" is for prehispanic jewelry.

@Robert-Howle. About first layers overcuring, you are right, they fall off every time. Nevertheless, thinner first layers do not adhere... I now have a bottle of cherry. Nevertheless, I do not understand why in my earlier works, I could work with red resin, 50 XY, 31.6 Z... I promise I will do cherry today. it is just that I do not understand what happened with red resin :-)

@matinum I am not sure, but it seems we are the only ones with troubles with version 1.7.3... nobody mention that they have problems with adhering issues... nevertheless it is very frustrating since I can assure I have used software 1.6 without any problems as I am having now.

@akgold. Thank you for your suggestion, I will also recalibrate build table, placing some pressure when calibrating... It is good to know version 1.7.3 is working for you... I think also the rest of the folks who have upgraded to version 1.7.3. I will make what Robert suggests... to use cherry, 50 XY, 31.6 z. Recalibrate and ask the god of the printers to allow me to print again... :-)

User avatar
behold3d
B9 Master
B9 Master
Posts: 535
Contact:

Print wont adhere

Post#45 » Thu Sep 25, 2014 3:55 am

You are not. I'm using red too at 75 microns at default settings except an over lift. I do not print jewelry. I have cherry that I use sometimes too but for last month printing red

sflores@joyeriadeplata.mx
B9 Maker
B9 Maker
Posts: 134
Contact:

Print wont adhere

Post#46 » Thu Sep 25, 2014 4:09 am

behold3d Are you using software 1.7.3?

User avatar
behold3d
B9 Master
B9 Master
Posts: 535
Contact:

Print wont adhere

Post#47 » Thu Sep 25, 2014 4:27 am

Yes, I am a calibration nazi. If there is a problem with printing with default settings I take the whole vat out, seal it in a light proof box, and place anew pre-prepared vat in its place and recalibrate. It's given me good reliable results and a clean place to start anew

sflores@joyeriadeplata.mx
B9 Maker
B9 Maker
Posts: 134
Contact:

Print wont adhere

Post#48 » Thu Sep 25, 2014 4:39 am

Thank you very much behol3d. Anyway I will make a test today with cherry to see what Robert mentions. Thank you all. I hope to print something today. :-)

sflores@joyeriadeplata.mx
B9 Maker
B9 Maker
Posts: 134
Contact:

Print wont adhere

Post#49 » Fri Sep 26, 2014 6:12 am

Hello all.

I am not sure but I think I have found my problem, please help me to confirm.

When I upgraded my two v1.1 printers with the new bearings I thought everything was OK... One of my equipments seems Ok... The other one has movement in the Z axis... Video 1 shows printer 1 with this problem... Video 2 shows the second printer without any movement... I will take a look on how to secure the build table in order to not having this movement.

Is this why nothing is sticking to the build table in the first printer? He he he. It seems this is my problem... Right?

Printer 1
http://youtu.be/lmu0mwwp0YE

Printer 2
http://youtu.be/v3A8_SkQla8

User avatar
akgold
B9 Wizard
B9 Wizard
Posts: 2094

Print wont adhere

Post#50 » Fri Sep 26, 2014 7:32 am

I would have to say yes
you left something out of the Z assembly or the nut is totally stripped
I'm so far behind I think I'm First !!

sflores@joyeriadeplata.mx
B9 Maker
B9 Maker
Posts: 134
Contact:

Print wont adhere

Post#51 » Fri Sep 26, 2014 7:56 am

Thank you akgold. I will see this issue...

sflores@joyeriadeplata.mx
B9 Maker
B9 Maker
Posts: 134
Contact:

Print wont adhere

Post#52 » Fri Sep 26, 2014 10:44 am

OK I have fixed my bearings problem... I have sent a new print and...

It seems it is working!

How could I be so stupid... :-)

Almost one bottle of red resin was used in "failed prints". At this moment printer is working and I have about 60 layers and no debris or printed parts inside the liquid resin. Nevertheless, it is a 13 hours printing, I will know tomorrow... Thank you all !!!

User avatar
akgold
B9 Wizard
B9 Wizard
Posts: 2094

Print wont adhere

Post#53 » Fri Sep 26, 2014 2:29 pm

you can filter out the failed prints of the resin with paint strainers you don't have to through it out if I read this right it.
I hope you didn't through it out it is still good.
http://www.walmart.com/c/kp/paint-strainer
I'm so far behind I think I'm First !!

User avatar
Robert Howle
B9 Creator
B9 Creator
Posts: 6626

Print wont adhere

Post#54 » Fri Sep 26, 2014 3:30 pm

After discussing the problems a few are haveing since 1.7.3 upgrade Mike has gone back to look and says all is good with the software. seems the users with issues have been only an handful. In all cases so far it seems to be a physical equipment issue, or possible download issue. Just delete and reinstall. Just make sure nothing else has been changed with you machine, and if u still have an issue we will all try to help.

Robert
Dance like nobody's watching!

sflores@joyeriadeplata.mx
B9 Maker
B9 Maker
Posts: 134
Contact:

Print wont adhere

Post#55 » Fri Sep 26, 2014 4:51 pm

Everything is working fine with version 1.7.3. Perhaps in this version is just missing the aids when passing over the mouse over the menus...

Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Close Menu Shop Forum