Page 1 of 1

Many problems with print

Posted: Fri Oct 09, 2015 9:03 am
by lu_poslednik
Good morning everyone , this is my first post.
I'm having a lot of problems with printing.
I did several tests for a significant amount of information.
The following images and video.

http://postimg.org/image/wfj314g2j/

http://postimg.org/image/d476ldyl7/

http://postimg.org/image/4yk2q440r/

http://postimg.org/image/cmc15j90b/

The machine I'm working on this with about 1300 hours of use, so I decided to make the maintenance of all components that can wear out over time.

We exchanged the actuator and linear rail, to see if we would have some result , but did not get a significant improvement.

http://postimg.org/image/ncznr7mmz/

After I decided to change the lamp . I saw that the inner glass is broken in half, think it's not normal.

http://postimg.org/image/52dw6d9i3/

http://postimg.org/image/wuucu51zv/

http://postimg.org/image/jx7jhnpej/

I'm putting the new lamp and I will do some more testing.

I wonder if I'm on the right track .

keep print

Re: Many problems with print

Posted: Fri Oct 09, 2015 2:53 pm
by Robert Howle
When u say inner "glass" are u talking about the filters on the inside of the pojector. They are pretty small on the v1.1 (maybe about the size of a postage stamp or so.

EDIT: went back and looked at your pics. That is a filter and prob causing, at least, some if not all your problems.

Robert Howle

Re:Inner glass broken

Posted: Wed Sep 25, 2019 3:26 pm
by mineart1120@shaw.ca
I just tried to replace the lamp but I saw the inner glass broken, can you tell me where I can get the replacement ?

Thanks.
Mike

Re: Many problems with print

Posted: Thu Sep 26, 2019 3:33 am
by Robert Howle
Try the manufacturer.

Robert

Re: Many problems with print

Posted: Thu Sep 26, 2019 11:43 am
by marios.jewelry.service@gmail.com
Your picture links seem to be dead. If you are using a V1.1 or 1.0 machine you may want to consider the booster kit from the B9 folks.


https://shop.b9c.com/booster-kit