Need help with printer settings for v1.1 / v1.7.3

Hardware issues, problems and solutions
kenmoore
Lurker
Lurker
Posts: 1

Need help with printer settings for v1.1 / v1.7.3

Post#1 » Mon Feb 09, 2015 6:45 pm

Ever since the 1.7.2 / 1.7.3 updates my prints, with the v1.1 machine, have been off by .3 - .5mm (smaller); the printer was working fine on v1.7.1 and before. I have currently just been going back to the models and scaling them up to compensate. However, I've now decided to try and fix the printer by tweaking the settings in 1.7.3 to get the prints perfect again. After many tests, and trying just about every setting, I have finally got the v1.1 printer to print almost to scale. It seemed changing the MSM and Slope helped significantly, but still not perfect. I changed the MSM to 1.85 and the Slope to 1.7. This has resulted in anything higher than 1.5mm to print to scale, but anything lower than 1.5mm is still off about .3mm. This would be something I could work around, however in changing these settings it has caused prints that used to take 5-7 hours to now take 18+ hours. I was wondering if someone might be able to help me adjust the settings better to lower the print time? I have a good understanding about what each setting does, but nothing I changed seemed to have an impact until adjusting the MSM and Slope.I am using the 1:1 mix, 50 microns / slice 31.


Thanks,
Ken

User avatar
tim.yoshi
B9 Master
B9 Master
Posts: 822
Contact:

Re: Need help with printer settings for v1.1 / v1.7.3

Post#2 » Fri Feb 13, 2015 12:48 pm

try to play with balance. This should help a little. There is a lot of threads over there about it.
Also if you do want to boost dramatically - then you can take out UV filter from lamp. Do it on your own risk. This could boost 2-5 times and once again - there is few threads about it.
Image

Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest

Close Menu Shop Forum