Dead vat motor?

Hardware issues, problems and solutions
randyk
B9 Maker
B9 Maker
Posts: 19

Dead vat motor?

Post#1 » Wed Jan 15, 2014 7:46 am

Recently an overnight print job aborted and the sweeper motor will no longer move the vat when I engage the switch. I removed the motor from the printer and it still won't spin when I turn it on (and the arduino board makes a faint beeping noise). I can manually turn it with moderate force counter-clockwise, but it seems to be completely locked up in the clockwise direction.

What may have injured this motor? There have been a couple of jams. But also before the upgrade, I had several spills of resin onto the bottom of the printer, and I'm pretty sure some got into the sweeper motor. It would be nice to come up with some way to shield this motor from resin spills.

Is there any hope for this motor or do I need a new one? Can I order a new motor from you, or should I try to find one on line?

BTW, I resemble a remark in one of the recent posts. When I did my printer upgrade, the sweeper arm would hit the north rail. I had to shave off a little material from the rail to get this to stop happening.

User avatar
mikej
B9 Moderator
B9 Moderator
Posts: 4190
Contact:

Dead vat motor?

Post#2 » Wed Jan 15, 2014 9:07 am

Getting resin in the gearbox is a bad thing.
Quickest way to get a new one is here: http://www.robotshop.com/en/pololu-12v-100-1-gear-motor-encoder.html
Measure Twice, Cut Once.

randyk
B9 Maker
B9 Maker
Posts: 19

Dead vat motor?

Post#3 » Wed Jan 15, 2014 3:17 pm

Thank you. I've ordered one.

zanderscreations
B9 Maker
B9 Maker
Posts: 40

Dead vat motor?

Post#4 » Wed Feb 05, 2014 8:50 am

What causes the beeping though, because sometimes I hear it too though I am 98% sure i never got resin in there. I noticed it stops depending on the location I leave the arm

Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 2 guests

cron
Close Menu Shop Forum