Yet another frustrating printing problem

- Operation
- Troubleshooting
24kgold
B9 Maker
B9 Maker
Posts: 58

Yet another frustrating printing problem

Post#1 » Tue Mar 20, 2018 11:35 am

Originally when I set up my machine 3 years ago, I got perfect prints. I had no issues whatsoever whether I used red mix or green. Absolutely no problems.

I moved my machine to a different retail location and now I struggle with just about every print. Seems like no matter how many times I calibrate the build table, half of the grow area just will not print correctly. I have to print on one end of the build table. If I have a ring placed from the middle to the other end, it will fail every time. The first layer or two will stick to the platform but then that's when all, you know what, breaks loose.

It will partially print but after it misses a layer, it's game over for that model. Also, if the layers do stick to the platform, there will be a problem somewhere else in the print and the details are usually thin and deformed. The prints on one end of the platform do great, it's at the other end where the problem is.

The machine is level, the vat is level, the projector is level, the PDMS cures on a perfectly level place so I'm at a complete loss why I can't get good prints all across the build table as before. I'm printing at 30xyz so it's not like I'm using the whole platform to grow bracelets. I don't understand what could have happened in the move that would skew my printing. Any thoughts? I've tried everything I know based on what I've seen in the threads.

I have a feeling it has something to do with the build platform but like I said, I never had this problem before I moved the machine. I did recently change the bulb, but it was doing this before I had to change it. Doesn't seem to matter whether I use green or yellow resin. Thanks for any input you may have.

User avatar
akgold
B9 Wizard
B9 Wizard
Posts: 2071

Re: Yet another frustrating printing problem

Post#2 » Tue Mar 20, 2018 12:46 pm

warped build platform?
There is a new platform available http://shop.b9c.com/B9Creator-Stainless ... d-Platform
pull the build platform check it with a straight edge.
I'm so far behind I think I'm First !!

24kgold
B9 Maker
B9 Maker
Posts: 58

Re: Yet another frustrating printing problem

Post#3 » Tue Mar 20, 2018 1:17 pm

I'll check the build platform for flatness before and after it's screwed tight. Here are some pictures that may clarify my problem.

You can see that even in the last picture where the model stuck to the build platform well, the detail on the print is not good. Guess I'll go back to green unless someone can help me tweak the settings for yellow. It never seems to print well with the default settings.
Attachments
20180320_140410[1].jpg
20180320_140441[1].jpg
20180320_140519[1].jpg

User avatar
mikej
B9 Moderator
B9 Moderator
Posts: 4185
Contact:

Re: Yet another frustrating printing problem

Post#4 » Tue Mar 20, 2018 2:02 pm

I think the projector needs tuned. Fade/Balance/MSM/Slope, all could have been affected by your move or just the process of the blub aging.

http://cdn2.hubspot.net/hubfs/4018395/B ... rocess.pdf
Measure Twice, Cut Once.

24kgold
B9 Maker
B9 Maker
Posts: 58

Re: Yet another frustrating printing problem

Post#5 » Tue Mar 20, 2018 4:25 pm

Here is the test print.
20180320_171550[1].jpg
20180320_171644[1].jpg
20180320_171756[1].jpg
20180320_171817[1].jpg


Squares on the left measure 5.1. Squares on the right measure 4.8. center square measures 4.8 also. B9 creator lettering on the triangles didn't print well and not at all in the upper right hand corner. You can see the first layer or layers print but after that they start missing from the center to the right hand side. I am leary about changing settings until I'm sure of what I'm doing. thank you for your help.

User avatar
Robert Howle
B9 Creator
B9 Creator
Posts: 6617

Re: Yet another frustrating printing problem

Post#6 » Tue Mar 20, 2018 11:18 pm

No matter what else u do get the stainless steel build table. It eliminates the calibration issue. Do yourself a favor u won't be sorry.

Robert Howle
Dance like nobody's watching!

24kgold
B9 Maker
B9 Maker
Posts: 58

Re: Yet another frustrating printing problem

Post#7 » Wed Mar 21, 2018 9:53 am

Mike, I've made adjustments in balance and fade. After three test prints, I'm almost perfect. All the squares are the same size. there is a little undercutting under the F+ at the top and the minus symbol doesn't print next to the F at the bottom. Don't know what tweaking still needs to be done but the b9 creator lettering on all of the triangles are printing legibly. Could be crisper but almost perfect. Thanks for your help.

Robert, I sanded the print platform level, however I think I'll take your advice and purchase the new platform. Every little bit helps.

Terry

User avatar
mikej
B9 Moderator
B9 Moderator
Posts: 4185
Contact:

Re: Yet another frustrating printing problem

Post#8 » Wed Mar 21, 2018 11:27 am

You can try tweaking the focus a bit if the lettering is not crisp enough. Sounds like you're on the right track.
Measure Twice, Cut Once.

User avatar
akgold
B9 Wizard
B9 Wizard
Posts: 2071

Re: Yet another frustrating printing problem

Post#9 » Wed Mar 21, 2018 12:58 pm

Mike to the rescue!!!!!!
I'm so far behind I think I'm First !!

User avatar
Robert Howle
B9 Creator
B9 Creator
Posts: 6617

Re: Yet another frustrating printing problem

Post#10 » Wed Mar 21, 2018 6:44 pm

Get the build table. Even if u sand the original table flat u can still warp it if u over tighten.

Looks like what Mike says about your focus.

Robert Howle
Dance like nobody's watching!

24kgold
B9 Maker
B9 Maker
Posts: 58

Re: Yet another frustrating printing problem

Post#11 » Thu Mar 22, 2018 8:38 am

My prints are once again perfect. In fact, they may be a touch better than when I first set up the machine. I love it.

Thanks again, Mike and gang! :D :D :D

Terry

Return to “Hardware”

Who is online

Users browsing this forum: No registered users and 1 guest

Close Menu Shop Forum