Z Motor

- Operation
- Troubleshooting
sziada
B9 Maker
B9 Maker
Posts: 44

Z Motor

Post#1 » Sun Aug 27, 2017 10:30 pm

Hi All,

My Z Motor is happy to drive up and when it's coming down it hit spots and just stops. No binding on these spots when turned by hand. The motor seems to have plenty of power when going down till it hits these points and stops.

Any help would be appreciated.

Thanks Chris

User avatar
akgold
B9 Wizard
B9 Wizard
Posts: 2008

Re: Z Motor

Post#2 » Mon Aug 28, 2017 1:10 pm

post a picture of the stopped table position
or if you can a video of it stopping
are you using the toggle switches to move it up and down and it stops or is it doing it during a print cycle?
I'm so far behind I think I'm First !!

sziada
B9 Maker
B9 Maker
Posts: 44

Re: Z Motor

Post#3 » Wed Aug 30, 2017 1:07 am

Its stopping with the toggle switch and I believe it's stopping during printing as my prints get to a point and then stop printing.

Not sure how to post a video here, if you message me an email address I can send you one.
Attachments
IMG_3349.JPG

User avatar
akgold
B9 Wizard
B9 Wizard
Posts: 2008

Re: Z Motor

Post#4 » Wed Aug 30, 2017 1:53 pm

are you using the new version of ball bearing guides
We all replaced the original ones with a ball bearing that solved these problems
the quick fix would be to loosen the screws at the binding point and then retighten them but not too tight that might help realign the bearing
I'm so far behind I think I'm First !!

sziada
B9 Maker
B9 Maker
Posts: 44

Re: Z Motor

Post#5 » Wed Aug 30, 2017 5:29 pm

In Australia, not using the ball bearing guides. Where would be the best place to pick these up?

When you turn this by hand it does not seem to be binding up, and the motor appears to have plenty of power, it's more like the motor shuts off. I hope this make sense.

User avatar
akgold
B9 Wizard
B9 Wizard
Posts: 2008

Re: Z Motor

Post#6 » Wed Aug 30, 2017 6:42 pm

I'm so far behind I think I'm First !!

User avatar
Metalcaster
B9 Wizard
B9 Wizard
Posts: 1281
Contact:

Re: Z Motor

Post#7 » Wed Aug 30, 2017 7:21 pm

If everything goes up and down easily, but you have intermittent issues with the motor, it could very possibly be the control board which is under the main platform. Check for loose wires under there.
Contact B9 Support and they may be able to help diagnose the board or how to check it.
I have replaced my board on the 1.1 2 times. The board seems to get damaged when the table/ Platform gets stuck and keeps trying to release from the pdms. eventually that can damage the board

sziada
B9 Maker
B9 Maker
Posts: 44

Re: Z Motor

Post#8 » Wed Aug 30, 2017 8:16 pm

I did check all the wires and they seemed fine.

Help with checking the board would be helpful.

Thanks Metalcaster

Return to “Hardware”

Who is online

Users browsing this forum: No registered users and 1 guest

Close Menu Shop Forum