New bulb won't work, something else is wrong

- Operation
- Troubleshooting
24kgold
B9 Maker
B9 Maker
Posts: 63

New bulb won't work, something else is wrong

Post#1 » Tue Jan 30, 2018 9:21 am

I've been using my 1.2 for 2.5 years and love it. Just upgraded to Windows 10 with a new computer and had to convert to using the HDMI connection rather than the VGA. Now I'm having problems!

After finally resolving the screen resolution problem, I began the print. After two passes, the vat rapidly ran back and forth a couple of times and the UV light went out. I re-calibrated everything and started another print thinking it was just a glitch. The vat ran properly but the UV bulb didn't shine. Assuming the bulb burned out, I ordered a new one.

I installed the new bulb and ran through calibrations. I couldn't get the grid to show on the vat for print calibration but I ran a test print anyway with a tight knot in the pit of my stomach. As I suspected, the new bulb still didn't work.

Anyone have any ideas on what the problem could be or is there a major problem with the projector? Please don't tell me I will need another projector. (Keeping my fingers crossed)

Thanks, Terry.

User avatar
Robert Howle
B9 Creator
B9 Creator
Posts: 6622

Re: New bulb won't work, something else is wrong

Post#2 » Tue Jan 30, 2018 11:42 am

Go here, scroll down and register for the suppot portal and post a ticket with your problem.

https://www.b9c.com/support

Robert Howle
Dance like nobody's watching!

Matt
B9 Moderator
B9 Moderator
Posts: 147
Contact:

Re: New bulb won't work, something else is wrong

Post#3 » Wed Jan 31, 2018 11:32 am

You can turn the projector on manually using the power button, just to make sure the light comes on, then hit the power button twice to shut it back off. Make sure the vat is out so that you don't accidentally cure something you dont want to.

Make sure all the connections are secure to the PCB. And the 3 connections to the projector are secure.

24kgold
B9 Maker
B9 Maker
Posts: 63

Re: New bulb won't work, something else is wrong

Post#4 » Thu Feb 01, 2018 3:39 pm

I finally got the new bulb to work. Have done a couple of prints and the prints are garbage. It's like the settings have changed or the light isn't as strong or something. Three years ago when I first bought my printer, I never had any of the problems so many post in here. But now I feel like a frustrated beginner.

First couple of layers print just fine but then layers begin missing. I'm using the factory presets. Should I make any changes to the print settings?

I've recently moved my printer to a retail store where I now work. I focused the projector perfectly, calibrated the build table several times, and reset the lamp hours. The PDMS was perfectly level when cured.

I've never had a print start correctly and then mess up. I'll post a picture of the print tomorrow when I have the USB cable I need for my phone.

Terry (frustrated and have to get this working soon.)

Matt
B9 Moderator
B9 Moderator
Posts: 147
Contact:

Re: New bulb won't work, something else is wrong

Post#5 » Thu Feb 01, 2018 4:30 pm

Most likely the HDMI is affecting things, I'm guessing that if you run the printer with VGA you will be back to printing like normal. Not sure what effects the HDMI signial, but VGA never has this problem.

24kgold
B9 Maker
B9 Maker
Posts: 63

Re: New bulb won't work, something else is wrong

Post#6 » Thu Feb 01, 2018 6:09 pm

I'm inclined to agree. I'm going to try using a laptop tomorrow with a VGA connection. I have a feeling that will solve the problem.

Terry

Return to “Hardware”

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Close Menu Shop Forum