Page 1 of 8

Red Cherry 1:1 Mix - Test Settings

Posted: Thu Nov 20, 2014 1:03 pm
by mikej
I'm looking for some folks to test print with the following catalog entry for "Red Cherry 1:1 Mix"

To add the entry to the catalog:
- open the Materials Catalog
- select the default Cherry
- Duplicate, name it "Red Cherry 1:1 Mix Test"
- Set the following values
Min Slice 30
Max Slice 51
Exposure Factor: 4.22
DOC : 0.286673
Over Cure Mult: .1875
Attach Mult: 3.75
Attach Layers: 2
Shrinkage Mult: 1.0

Click OK

After adding this material, please test print with all defaults.

I've done a lot already on a v1.2 at 30XY-30Z
Would be interested in feedback using v1.1 machines as well as 30XY-50Z, 50XY-30Z, 50XY-50Z, etc.
It would be helpful to include a photo, comments and "Copy Last Print Settings to Clipboard" info.

Thanks!
Once we have this ironed out, we'll make it an official entry.

Red Cherry 1:1 Mix - Test Settings

Posted: Thu Nov 20, 2014 1:18 pm
by bvwjewelers
I have something going on tonight I will be more than happy to run it.

Red Cherry 1:1 Mix - Test Settings

Posted: Thu Nov 20, 2014 2:03 pm
by fcort
I am in I will run some test prints over the weekend.

Red Cherry 1:1 Mix - Test Settings

Posted: Thu Nov 20, 2014 3:10 pm
by behold3d
Would love to help! Let me do a repair and I'll be running it

Red Cherry 1:1 Mix - Test Settings

Posted: Thu Nov 20, 2014 3:14 pm
by Robert Howle
I wil test at 30 xy and 30 z as that is all i run. Currently don't have my 1.1 machine running, may fire it up.

Robert

Red Cherry 1:1 Mix - Test Settings

Posted: Fri Nov 21, 2014 12:02 am
by tim.yoshi
Hmmm.. Last time I used this mix (1:1) I had waaay bigger numbers. What can be wrong? Something with projector? But I changed lamp few month ago. Still some 200+ hours on it.
I now see on forum that you guys really having low cure times and printing fine. I can't do nothing with cure times less than 3-5x of your's in general.
I tired resin from few different batches. No luck here.

Red Cherry 1:1 Mix - Test Settings

Posted: Fri Nov 21, 2014 3:24 am
by mikej
Tim, you are running on a v1.1 machine?
This was developed on a v1.2 machine, but should still work.
The v1.2 has a model dependent multiplier of 0.5 (2x faster) vs the v1.1 which is 1.0 (the standard).

Do the default values for Red and Cherry print fine for you with Red and Cherry?

Red Cherry 1:1 Mix - Test Settings

Posted: Fri Nov 21, 2014 4:00 am
by tim.yoshi
Yes, that's on v1.1. I have not printed with red a long ago... But, hey no, I recall I tried test print sliced at 30-40 micron, with stock Cherry settings with Red resin. It was very weak, some parts not printed and so on. Never printed with stock Cherry.

Multiplier is as it should be - 1.0. Both MSM and model specific at the config.

I'm not talking about exact that numbers, but I see that most of them are comparable i.e. overcure, attach and DOC. But exposure factor... :(

I asked one friend with B9 here, he said that he is also getting some ridiculously long prints with pure cherry, i.e. 16-24 hours for a set of rings sliced at 31-38 micron. I thought maybe that's something with climate, locale, electricity? But also one friend in Bulgaria uses the same setup, same resin and silicone (original Sylgard 184) - and he is able to print at almost basic stock settings! But in Bulgaria electricity is the same as here.

Maybe dust? But lens are clean, also I cleaned the insides when changed lamp. What is interesting - I see no significant increase in cure time for other resins i.e. MJR, FTD and some others. Only B9R affected. So this should mean something about spectra? Other resins are only UV curable. B9R are also VIS curable. Does this mean that spectra of my lamp got somehow "yellowish or reddish"?

Red Cherry 1:1 Mix - Test Settings

Posted: Fri Nov 21, 2014 4:31 am
by WayneK
Wow! This is it! Perfect print. I used CCT Playground on 1.2 machine, new PDMS, "old" resin. This can not be improved on this test model on my machine.
Thank you Mike!
Wayne

Red Cherry 1:1 Mix - Test Settings

Posted: Fri Nov 21, 2014 8:39 am
by WayneK
Models barely stick to build plate.
Wayne

Red Cherry 1:1 Mix - Test Settings

Posted: Fri Nov 21, 2014 8:42 am
by WayneK
Oops, I just remembered that I did not recalibrate build table.

Red Cherry 1:1 Mix - Test Settings

Posted: Mon Nov 24, 2014 4:33 pm
by Robert Howle
@Tim, I am having problems printing anything with my older 1.1 machine now that I started it back up (sat quiet for 3 months) Only gettigng two attach layers and then nothing after that. Can't belive that afte nearly 2 hr of printing and layer exposures the there is nothing on the build table and nothing in the vat, no debris. What is going on my replacement lamp only has 215 hrs. I know the lamp is original equipment because it came from MIke. He does not sell them so users don't start asking him for lamps. I have started to wonder where the blue in my lamp has gone. Can the color wheel cause this and how would u check the output (colors / wavelenths) of the lamp.

Printing with my 1.2 machine everyday. 1:1 mix at 30 xy and 30 z. I love the new 1.2. Here are my settings for the 1:1 mix on the v1.2 machine at 30xy and 30 Z.

Robert Howle
Image

Red Cherry 1:1 Mix - Test Settings

Posted: Wed Nov 26, 2014 2:21 am
by tim.yoshi
YES! This is it! Why it happens?
My only suggestion as of now is a dust. I just can't see any other explanation to it! Try to print with it with significantly increased cure times. It should print, but model still will be kind of bad.

Specially to test output of projector we need a spectrometer (spectrograph). Of course it costs some 2-5-10-100 grand$ :) But I found a simple solution to make a spectrometer at home. Here is instructions.

Buy simple: http://store.publiclab.org/products/desktop-spectrometry-kit

DIY: http://publiclab.org/wiki/foldable-spec
http://publiclab.org/wiki/dsk
http://publiclab.org/wiki/ottawa-homemade-spectrophotometer

I encourage everyone who is interested to do the same so we could compare data and analyze. Likely that projector started to be somehow dimmer in UV-blue region of spectra.

1.6 seconds. That's unbelievable. Even MJR G+ is not giving me such a cure times...

Red Cherry 1:1 Mix - Test Settings

Posted: Wed Nov 26, 2014 7:44 am
by Metalcaster
Hi Tim,
I am having the same problems with my 1.1 machine... all of a sudden bad builds. I will order the kit you specified ... looks like a good idea.
The machine does work with other material like MS material, but does not work well with B9 Cherry or Red.

Red Cherry 1:1 Mix - Test Settings

Posted: Wed Nov 26, 2014 8:07 am
by TAJS
Here is the print data from my first print with the 1:1 mix. Will post pics later...it was successful!


Software Version: Version 1.7.3 Copyright 2014 B9Creations, LLC www.b9creator.com

Last Comm Port: COM9
Display Index: 1
Last Print Attempt Status: Completed
Configuration: B9Creator v1.2.0, XY at 50 microns
Job Name: C:/Users/admin/Desktop/williams.b9j
Job Data
Name: williams
XY Pixel Size: 30 µm
Slice Thickness: 30 µm
Total Layers: 1030
Material Volume: 2.27 ml

Material Settings
ID: Red Cherry 1:1 Mix Test, Description: Hi-Res, lost wax suitable.
Calc Base: 1.863, Used Base: 1.863
Calc Over: 0.349, Used Over: 0.349
Calc Attach Layers: 2, Used Attach Layers: 2
Calc ABase: 6.986, Used ABase: 6.986
Calc AOver: 1.309, Used AOver: 1.309

Cycle Settings
Unsupported Pixel Multiplier: 0.8
Shutter Open Speed : 70
Shutter Close Speed : 60
Pre Exposure Delay (Settle) : 2.5
Post Exposure Delay (Kick) : 0.2
Post Release Delay (Breathe) : 1.5
Overlift Cutoff (mm) : 0.5
Initial Overlift (mm) : 3
Subsequent Overlift (mm) : 1
Dip (mm) : 0

Job Position
X Offset: 0
Y Offset: 0
Mirrored: false
Show Grid: true

Red Cherry 1:1 Mix - Test Settings

Posted: Wed Nov 26, 2014 8:36 am
by Robert Howle
I have been using Mike's test setup for my 1:1 builds on the v1.2 machine. Getting great prints. Can't tell any dif from the settings I have been using since I got the machine (my settings at 30 xy and 30 Z). Prints are comparable. Looks like good setup values to me for the default 1:1 mix.

I do notice that the prints all stick to the build table (no failed prints). Printing about 2 times per day. The prints are eaiser to remove from the build table than with my original settings. Keep in mind that all my previous printing with 1:1 mix on the v1.2 was a duplicte cherry with changes I made in the print screen. I have never messed with the printer settings or materials catalogue settings while printing with the settings I posted above.

I am testing with all of Mike's suggested values in the material catalogue.

Robert Howle

Red Cherry 1:1 Mix - Test Settings

Posted: Wed Nov 26, 2014 10:28 am
by TAJS
Test prints with the 1:1 mix......
Image
Image
Image

Red Cherry 1:1 Mix - Test Settings

Posted: Wed Nov 26, 2014 10:29 am
by TAJS
...continued.
Image
Image
Image

Red Cherry 1:1 Mix - Test Settings

Posted: Wed Nov 26, 2014 10:48 am
by ryanknox
Looks a lot like our design... :|

http://www.knoxjewelers.biz/products/monarch-2998

Image
Image
Image

Red Cherry 1:1 Mix - Test Settings

Posted: Wed Nov 26, 2014 10:55 am
by TAJS
uh-oh...a customer sent us an image of a ring and wanted us to make it for him....I had no idea who made the ring. Would you like me take the image down? Sorry,