Z stage move vs slide moving picts

Discussions on normal hardware operation, tips, etc.
Suijin
B9 Maker
B9 Maker
Posts: 144

Z stage move vs slide moving picts

Post#1 » Mon Oct 01, 2012 3:00 pm

Background first:
I have tried some prints but they seem to be being damaged when the slide goes back to the open position. I am thinking this due to the attach layers on 2 prints being folded over from that direction and the features to that side of the part not printing.

Also possible the VAT bottom isn't flat so it can't cure to that side.

Here is the picture of the parts:
Image

Suijin
B9 Maker
B9 Maker
Posts: 144

Z stage move vs slide moving picts

Post#2 » Mon Oct 01, 2012 3:06 pm

So I wanted to see if the z stage had finished moving up before starting to move to open. So I got the camera out to take continuous mode pictures about 0.1 seconds apart.

The first set here is the default mode as the above parts were printed:
Image

The second set is using the command line command "d300" to "Breathe Delay set to 300":
Image

The third set I reset the machine to default and rechecked it was back at default, then I used the command line "j500" to "Reposition gap set to: 500":
Image


The first set does show it does start to move the slide before it has finished moving the z stage. The evidence doesn't really show it being a definitive problem though as the VAT wouldn't really start to move much until it is almost done moving up in Z.

So I do have a fix for it though if that is the problem. I'll need to try another print after looking at something else first though.

Suijin
B9 Maker
B9 Maker
Posts: 144

Z stage move vs slide moving picts

Post#3 » Mon Oct 01, 2012 3:21 pm

Reserved for next experiment.

maetti
B9 Maker
B9 Maker
Posts: 140

Z stage move vs slide moving picts

Post#4 » Mon Oct 01, 2012 6:55 pm

Hi Suijin, I too think there mus be something wrong like you said. For me, it's not possible to make one usefull print, I made all tips from Mike, the first attachment layers come great, but then after some mm,nothing more is cured to the already print part. I have no idea what I could change.
Why is Mike waiting so long with the exact calibration??

Suijin
B9 Maker
B9 Maker
Posts: 144

Z stage move vs slide moving picts

Post#5 » Tue Oct 02, 2012 2:55 am

He is busy, so not that big a deal. He will get back to us.

Mostly right now I am looking at changing something then running another print, etc. to see if I can narrow it down myself. Biggest thing right now might be brightness/exposure time as far as I ca tell (that's my next exp). It is suspicious that the attach layers work OK at 45s, but build layers seem to peter out. I can see resin is there for the curing on the features being lit.

User avatar
behold3d
B9 Master
B9 Master
Posts: 535
Contact:

Z stage move vs slide moving picts

Post#6 » Tue Oct 02, 2012 6:21 am

are your set screws tightened on your shaft collar? the other issue i had was that i had to loosen the slide assembly on the z arm. it was binding and not allowing movement

Return to “Operation”

Who is online

Users browsing this forum: No registered users and 3 guests

Close Menu Shop Forum