Foundation keeps peeling of

Discussions on normal hardware operation, tips, etc.
Blacksadecrow
Lurker
Lurker
Posts: 1

Foundation keeps peeling of

Post#1 » Wed Aug 17, 2016 8:58 pm

Printed a calibration print with good results but when I tried to print a ring the first time nothing sticked to the build platform and then recalibrated the build table and try to print the same file this time the foundation seemed to had sticked to the platform but somehow when the supports started to get printed it became loose and end up with a slushy vat with only the foundation floating in the vat.

* im printing with default values have not change anything

Is there anything I may be doing wrong? otherwize how can I fix this problem? Im using emerald resin and just got my assembled b9c 2 days ago

User avatar
Robert Howle
B9 Creator
B9 Creator
Posts: 6511

Re: Foundation keeps peeling of

Post#2 » Thu Aug 18, 2016 11:36 am

Screen capture of you layout before starting to print.

Robert
Dance like nobody's watching!

User avatar
Metalcaster
B9 Wizard
B9 Wizard
Posts: 1281
Contact:

Re: Foundation keeps peeling of

Post#3 » Thu Aug 18, 2016 1:14 pm

Emerald Green tends to require a slightly higher then stock msm setting.
making sure that the calibration print is printing perfectly everywhere is important...
As Robert mentioned, Pictures and lay out is important to help you

Return to “Operation”

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Close Menu Shop Forum