ISSUE ON SETTING CUSTOM SUPPORT PARAMETERS IN THINY PARTS

Software issues and solutions
User avatar
ROSITAGIOIELLI
B9 Maker
B9 Maker
Posts: 334

ISSUE ON SETTING CUSTOM SUPPORT PARAMETERS IN THINY PARTS

Post#1 » Thu Jun 15, 2017 12:52 pm

Has anyone the same problems when set the custom support? As sample I set these custom parameter:
supporti3.jpg

If I add between close parts then instead appear this wrong support with 1mm on bottom radius and 2mm of lenght......why?
supporti4.jpg

User avatar
Robert Howle
B9 Creator
B9 Creator
Posts: 6620

Re: ISSUE ON SETTING CUSTOM SUPPORT PARAMETERS IN THINY PARTS

Post#2 » Thu Jun 15, 2017 3:08 pm

I usually do all those type supports in CAD. If i were going to do custom supports i would just do a round one with no cones.

Can't read any of the settings in your first capture.

Robert Howle
Dance like nobody's watching!

Alfonso
B9 Maker
B9 Maker
Posts: 29

Re: ISSUE ON SETTING CUSTOM SUPPORT PARAMETERS IN THINY PARTS

Post#3 » Thu Jun 28, 2018 1:21 am

Hello

I know... this question is from a year ago.
But coincidentally I just had this same problem.
I discovered that the solution is into the windows registry.

The custom settings are saved in a windows registry key...

HKEY_CURRENT_USER\Software\B9Creations, LLC\B9Creator\USERSUPPORTPARAMS

expand the folder and go to:

HKEY_CURRENT_USER\Software\B9Creations, LLC\B9Creator\USERSUPPORTPARAMS\SUPPORT_BOTTOM_NONGROUNDED

inside modify the value of the key Radious to your favorite value

Regards

Alfonso
Spain

Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Close Menu Shop Forum