Vat table problem .. any one had this?

Software issues and solutions
sophie
B9 Maker
B9 Maker
Posts: 48

Re: Vat table problem .. any one had this?

Post#61 » Thu Aug 25, 2016 11:49 pm

Thank you very much Robert.
Before my turn, at first I'll check and set the power saver settings.

TGToday'sF

User avatar
Robert Howle
B9 Creator
B9 Creator
Posts: 6620

Re: Vat table problem .. any one had this?

Post#62 » Fri Aug 26, 2016 12:13 am

@Sophie

Go back and read my last post (edited).

Robert
Dance like nobody's watching!

sophie
B9 Maker
B9 Maker
Posts: 48

Re: Vat table problem .. any one had this?

Post#63 » Sun Aug 28, 2016 11:54 pm

Pardon I responsed late, Robert.
Robert Howle wrote:Yes. If u get the option to continue print. You may get an atifact (print line) when u restart a print, but it should be ok. Have restarted several prints in the last 3 yrs and they were fine.
U can "pause" a print when u want to make sure the foundation if sticking to the build table (best to do when u are still only printing foundation disk and supports. You can raise the build table with the toggle and take a look at the progress of your print.
Yes, thank you for your explanation.

Robert Howle wrote:Just do restart with the build table where ever u moved it to. The table will go back to the correct print position to resume.
Yes.
This time the print line along the way was stick on the build table, however, an another personnel of workplace couldn't finish to print finally.
I'll check and proceed the power saver settiongs as u and manzen telled.

Thank you very much always,
sophie

Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest

Close Menu Shop Forum