Search found 71 matches

Go to advanced search

by mwm
Wed Apr 08, 2015 3:09 pm
Forum: Photo Gallery
Topic: MWM B9 progress
Replies: 36
Views: 7540

Re: MWM B9 progress

So Robert - to be clear > I should use Mike's settings and NOT the settings that you posted (the settings that make yellow cells)?
by mwm
Wed Apr 08, 2015 2:41 pm
Forum: Photo Gallery
Topic: MWM B9 progress
Replies: 36
Views: 7540

Re: MWM B9 progress

Are u running all your prints at 30 xy and 30 z with the MSM set to 1.000. You might improve the prints with a little lower MSM of maybe .9500 to .9000. Just a thought. The little flashing on the base and chubby prongs can be a result of a small amount of over exposure. Robert Howle Robert - I'm gl...
by mwm
Wed Apr 08, 2015 1:01 pm
Forum: Photo Gallery
Topic: MWM B9 progress
Replies: 36
Views: 7540

MWM B9 progress

These are 1:1 resin mix. Baked and not cracked.

I've been working with 3D printed models for about 10 years. Have seen smoother models at times but not all the time.
Raj printed parts 2015-04-08-0199 M.JPG
by mwm
Mon Apr 06, 2015 12:54 pm
Forum: Photo Gallery
Topic: Recent prints....
Replies: 425
Views: 114348

Re: Recent prints....

Danny, You are an inspiration. Thanks for posting your words and pictures. I have been getting good looking prints in Cherry resin but the past few platinum flasks were plagued by ash residue - even after I drilled 5 x 1/4 inch holes in the front door of my electric kiln. Shell breakage is not (neve...
by mwm
Fri Mar 20, 2015 1:06 pm
Forum: General Discussion
Topic: Commando Burn!
Replies: 7
Views: 1694

Re: Commando Burn!

Nice way to end the week. Congratulations!
by mwm
Tue Mar 17, 2015 12:16 am
Forum: Tips & Tricks
Topic: curing at room temperature
Replies: 20
Views: 3811

Re: curing at room temperature

I've been having consistent stress cracking problems in printed Cherry prints when I cure in an oven at ~300+ F for an hour. I seem to be in the habit of leaving stuff on the build table for a day or three. I spent the day building trees for platinum casting on Sunday. I had some new parts on the bu...
by mwm
Tue Feb 24, 2015 7:01 pm
Forum: General Discussion
Topic: PDMS sticky run-off at far side of dam
Replies: 5
Views: 1786

Re: PDMS sticky run-off at far side of dam

Thanks for calling, Tim!

It's been some time since our last talk. Today was like old times. I was on the phone with ML to sort his milling questions and you called back to help me sort my B9 questions. Priceless!

It's great to find so many old friends and acquaintances over here.

mw
by mwm
Tue Feb 24, 2015 6:05 pm
Forum: General Discussion
Topic: PDMS sticky run-off at far side of dam
Replies: 5
Views: 1786

Re: PDMS sticky run-off at far side of dam

Hi Danny, I rolled off the residue after replenishing my first vat and all is good with my prints. I neglected to mention that I did let the vat sit for 3 days before I touched it - after pouring the new PDMS. I trimmed out the dam and cleaned it up. Second vat is just the same now after new surface...
by mwm
Tue Feb 24, 2015 2:19 pm
Forum: General Discussion
Topic: PDMS sticky run-off at far side of dam
Replies: 5
Views: 1786

PDMS sticky run-off at far side of dam

When I pour new PDMS with the dam in place, the build area of the vat seems good to go but there is slight - very thin layer of sticky on the far side of the dam. It's like the sticky on the back of a label and about as thick too. Tough to roll off but doable. Is this normal? Can I just leave it on ...
by mwm
Wed Feb 04, 2015 3:25 pm
Forum: Troubleshooting
Topic: Lost communication between computer and B9
Replies: 6
Views: 1275

Re: Lost communication between computer and B9

Hey Travis - Long time Here's the solution to my problem > Settings / Printer Manager / Projector's Video Port (projector was no longer selected. The field was blank) Mike had me click on the selection bar and my projector was there to be chosen. Once the selection had been made, the option to "...
by mwm
Wed Feb 04, 2015 2:29 pm
Forum: Troubleshooting
Topic: Lost communication between computer and B9
Replies: 6
Views: 1275

Lost communication between computer and B9

After troubleshooting print tolerances all week, I went back to test more today and I have no connection between the printer and the computer that runs it. Closed and restarted the B9 software bunch of times I've rebooted the computer several times. Changed the USB cable and the USB ports on the com...

Go to advanced search

cron
Close Menu Shop Forum