Search found 72 matches

Go to advanced search

by kirk034
Thu Nov 17, 2016 3:39 pm
Forum: Troubleshooting
Topic: Problem whit calibration print
Replies: 2
Views: 849

Re: Problem whit calibration print

I bought my B9 one year ago and it came with Cherry Calibration print

Kirk
by kirk034
Thu Jun 30, 2016 2:22 pm
Forum: Official News and Updates
Topic: Model cure questions
Replies: 43
Views: 11503

Re: Model cure questions

I was able to solve the problem by curing the models for 1 minute and 20 seconds. Maybe it was the soap residue (Im using Down soap) Ill have to do more testing to see.

Has anyone been using baby oil instead of water in the glass bowl. Any differnce?
by kirk034
Wed Jun 29, 2016 2:47 pm
Forum: Official News and Updates
Topic: Model cure questions
Replies: 43
Views: 11503

Re: Model cure questions

Im useing Emerald to print. I dont use alcohol to clean my prints only soap and water. Ive put the prints into ultrasonic for 5 minutes then rinse with hot water then into Curing.
by kirk034
Wed Jun 29, 2016 12:08 pm
Forum: Official News and Updates
Topic: Model cure questions
Replies: 43
Views: 11503

Re: Model cure questions

Hi Guys,

Im curing the ring models with the unit for 2 minutes, after finishes and it dries i get this white coating around the object. I was wondering if anybody noticed this.

Im washing in ultrasonic with soap and water for about 5 minutes rinse with hot water then into the Curing box.
by kirk034
Mon Jun 27, 2016 1:21 pm
Forum: Tips & Tricks
Topic: Help printing this Ring
Replies: 15
Views: 3599

Re: Help printing this Ring

sherazi007

Ive printed the file but with so many supports on it by the time i cut them model wasn't usable.
by kirk034
Tue Jun 07, 2016 3:32 pm
Forum: Official News and Updates
Topic: v1.8.5 released!
Replies: 9
Views: 3227

Re: v1.8.5 released!

Mike, I used a new file to slice.
by kirk034
Tue Jun 07, 2016 11:52 am
Forum: Official News and Updates
Topic: v1.8.5 released!
Replies: 9
Views: 3227

Re: v1.8.5 released!

Hi Mike, Im still having the blank layer issue.

viewtopic.php?f=12&t=4617
by kirk034
Thu Jun 02, 2016 2:19 pm
Forum: Official News and Updates
Topic: Model cure questions
Replies: 43
Views: 11503

Re: Model cure questions

What is the advantage of curing the models underwater.
by kirk034
Thu Jun 02, 2016 12:00 pm
Forum: Official News and Updates
Topic: Model cure questions
Replies: 43
Views: 11503

Re: Model cure questions

Includes glass vessel to cure models under water.

Ive been heat curing my models, how does this work and when is the applicable.
by kirk034
Thu May 26, 2016 4:32 pm
Forum: Troubleshooting
Topic: Problem with Supports after Update
Replies: 9
Views: 2699

Re: Problem with Supports after Update

Mike, Until bug is squashed Where can i download the previous version of the software.
by kirk034
Fri May 20, 2016 11:36 am
Forum: Troubleshooting
Topic: Problem with Supports after Update
Replies: 9
Views: 2699

Re: Problem with Supports after Update

Robert, I did it like that to show the problem. Here is a usual layout that i do but I didn't start my layouts like this so Many thanks to the forum.

Any idea about the issue?
by kirk034
Thu May 19, 2016 8:18 pm
Forum: Troubleshooting
Topic: Problem with Supports after Update
Replies: 9
Views: 2699

Re: Problem with Supports after Update

I dont think its a graphic card issue but i could be wrong. Its weird that it only happens when i use medium supports. For now im using the light supports and changing the values so its the same as medium.
by kirk034
Thu May 19, 2016 5:50 pm
Forum: Troubleshooting
Topic: Problem with Supports after Update
Replies: 9
Views: 2699

Re: Problem with Supports after Update

Hi Trevor, Yes it the medium Supports that i have a problem with after the update.

Im attaching my System Info. My graphic cars is AMD radeon R9 200 Series
by kirk034
Thu May 19, 2016 11:24 am
Forum: Troubleshooting
Topic: Problem with Supports after Update
Replies: 9
Views: 2699

Problem with Supports after Update

Im not sure why but after the 9th layer Using Medium supports for some reason supports dissapear at the 10th layer and comeback on the 11th. Ive tried this with different models, I uninstalled and reinstalled the software but couldnt fix it. I got around of this problem by using the Light supports a...
by kirk034
Sat May 14, 2016 3:02 pm
Forum: Troubleshooting
Topic: incomplete pieces
Replies: 2
Views: 680

Re: incomplete pieces

Ive had that problem couple times, like Robert said your PDMS needs to be re coated. Once you have a fresh PDMS and calibrate the build table everything should print the same.
by kirk034
Wed May 11, 2016 5:10 pm
Forum: General
Topic: green or yellow after cherry?
Replies: 2
Views: 1013

Re: green or yellow after cherry?

I like to Green better. They both cast well but the yellow it too translucent to see details especially if your supports are connected to the prongs. Couple of times accidentally I cut the supports too low and cut the prongs and had to reprint the job. Green is cheaper and Cast just as well as yello...
by kirk034
Fri Apr 01, 2016 2:30 pm
Forum: Photo Gallery
Topic: Recent prints....
Replies: 425
Views: 113310

Re: Recent prints....

Today Prints in 50xy 30Z
by kirk034
Fri Apr 01, 2016 11:36 am
Forum: Tips & Tricks
Topic: Help printing this Ring
Replies: 15
Views: 3599

Re: Help printing this Ring

Forgot to attach
by kirk034
Fri Apr 01, 2016 11:20 am
Forum: Tips & Tricks
Topic: Help printing this Ring
Replies: 15
Views: 3599

Re: Help printing this Ring

Thank you Sherazi, I will try to print it tonight. Ill post the results on Monday.

AK, I separated the stl files but not the bar in the middle. I hope it will help
by kirk034
Thu Mar 31, 2016 8:30 pm
Forum: Troubleshooting
Topic: Printer "Warming Up" for too long
Replies: 5
Views: 1297

Re: Printer "Warming Up" for too long

Ive had the happen the couple times. After a while Ive restarted the computer and it worked fine

Go to advanced search

Close Menu Shop Forum