Search found 1270 matches

Go to advanced search

by Metalcaster
Mon Apr 16, 2018 10:29 am
Forum: Hardware
Topic: New printer - Z-axis calibration issue
Replies: 14
Views: 185

Re: New printer - Z-axis calibration issue

Check connections going to the PCB. That has been problematic on occasion. Does the z make any noise when you toggle? if yes and it's not moving , then it could easily be the 2 main rods that align the platform. AK mentioned that in his post. On the back of the machine, there are 4 bigger screws. Th...
by Metalcaster
Sat Apr 14, 2018 1:59 pm
Forum: Hardware
Topic: New printer - Z-axis calibration issue
Replies: 14
Views: 185

Re: New printer - Z-axis calibration issue

You need to go to settings/ printer management and take a look at the z settings for the 1.1 machine. There is a ? mark at the top. Click that and put it on the Z setting. It will tell you what the setting should be for a 1.1 machine and a 1.2 machine. Make sure you are set to the 1.1 z setting. Tha...
by Metalcaster
Thu Apr 12, 2018 7:56 pm
Forum: Hardware
Topic: New printer - Z-axis calibration issue
Replies: 14
Views: 185

Re: New printer - Z-axis calibration issue

I had that happen a while ago... you have to manually turn the Z back up to the top.Once you are there, the switch will work again.
by Metalcaster
Fri Mar 30, 2018 11:46 am
Forum: Hardware
Topic: Steel buid table sticking problems (edited)
Replies: 11
Views: 277

Re: Steel buid table sticking problems (edited)

First, check to make sure your new stainless platform is perfectly flat... Use the edge of the ruler diagonaly across the platform and look between the ruler and the plate... there should be no gap. If that is perfect, then put 4 pieces of paper in the 4 corners on the pdms and , using the platform ...
by Metalcaster
Thu Mar 15, 2018 1:51 pm
Forum: Photo Gallery
Topic: Yamaha racing bike
Replies: 6
Views: 268

Re: Yamaha racing bike

Nice Bike Robert... Looks good enough to ride :-)
by Metalcaster
Wed Mar 14, 2018 12:57 pm
Forum: Hardware
Topic: Z or X-axis motor issue
Replies: 4
Views: 186

Re: Z or X-axis motor issue

I would check for slightly loose connections going to the control board.Z motors don't seem to have problems. The X motor could have issues if it seems to be getting louder. Usually, the 3 screws inside the X motor come a little loose and can cause problems. Personally, My bet would be on control bo...
by Metalcaster
Mon Feb 19, 2018 2:24 pm
Forum: B9R-4-Yellow
Topic: Yellow is not mellow
Replies: 29
Views: 2453

Re: Yellow is not mellow

I suspect you don't have enough air going into the bottom of the oven to help force the material to burn correctly. I had that problem recently. I have an airline from my compressor going into the underneath part of the oven with holes drilled into the oven floor. I usually run 7 psi of air into the...
by Metalcaster
Wed Feb 14, 2018 11:20 am
Forum: General Discussion
Topic: Abort code 25000
Replies: 15
Views: 1220

Re: Abort code 25000

I agree with you on that... I also find it hard to find posts that I have seen just the day before and wanted to come back and post to.
by Metalcaster
Tue Feb 13, 2018 9:44 am
Forum: General Discussion
Topic: Long Time Lurker With A Print Issue
Replies: 8
Views: 951

Re: Long Time Lurker With A Print Issue

Actually, A sanded surface helps adhesion Just a bit better then the red anodizing.I tested both ways when people where trying to say aluminum was causing defects in casting. Exposed aluminum poses no problem. Sanding does 2 things... improves adhesion slightly AND shows you where the table surfaces...
by Metalcaster
Fri Feb 09, 2018 12:01 pm
Forum: General Discussion
Topic: Long Time Lurker With A Print Issue
Replies: 8
Views: 951

Re: Long Time Lurker With A Print Issue

Get the new stainless build plate and eliminate that part of the equation.
You can sand your original plate which will help adhesion... I reinforced mine with a thick sheet of aluminum on the inside of the platform... then sanded flat...
by Metalcaster
Mon Jan 22, 2018 12:49 pm
Forum: Hardware
Topic: printing test not working
Replies: 4
Views: 275

Re: printing test not working

Not sure about the color wheel,
but if the tiny glass filter on the inside of the casing is broken, that is the heat shield and That would definitely cause some problems. Attached a picture . That is a tough part to find.
by Metalcaster
Mon Jan 22, 2018 11:55 am
Forum: Hardware
Topic: printing test not working
Replies: 4
Views: 275

Re: printing test not working

If it's a new lamp and you have to go to 1.6 msm, I suggest the lamp is weak and to call their tech line.
Some lamps are weak for this type of operation and won't last long... also, the higher the msm, the longer the print time!
by Metalcaster
Sat Jan 20, 2018 10:22 am
Forum: B9R-3-Emerald
Topic: Having issues with Emerald resin.. Better luck with B9 Cherry
Replies: 5
Views: 467

Re: Having issues with Emerald resin.. Better luck with B9 Cherry

The statement made way back that raw aluminum was causing issues, which is why the vats were anodized, is not true I have run all the B9 resins in a plain aluminum vat that was never anodized without issues. My platform is sanded aluminum. I suspect that the issue is caused by curing and possibly cl...
by Metalcaster
Wed Jan 17, 2018 5:51 pm
Forum: General
Topic: resin
Replies: 3
Views: 313

Re: resin

It can be found in most well equipped art supply stores. Probably on Amazon too!
by Metalcaster
Tue Jan 16, 2018 4:46 pm
Forum: General Discussion
Topic: Upgrade from b9creator 1.1 to 1.2
Replies: 2
Views: 320

Re: Upgrade from b9creator 1.1 to 1.2

Actually, it can be done... I converted my first b9 1.1 into a 1.2 and I also bought a 1.2 and assembled it. Both are running fine. Converting the projector is not easy because the casing of the 1.1 is not exactly the same... If you can do that, then you also have to buy the 1.2 Z motor and rod asse...
by Metalcaster
Mon Jan 15, 2018 4:07 pm
Forum: General Discussion
Topic: B9 1.1 A061 error software alternative?
Replies: 7
Views: 483

Re: B9 1.1 A061 error software alternative?

I was getting the AO61 about 50% of the time on both my printers. I have tried suggested solutions, but it does not seem to fix it permanently.Essentially what I do now, when I am ready to hit the button to print, I do that. If the green light does not start to blink within 3 seconds, I manually pus...
by Metalcaster
Fri Jan 05, 2018 9:01 pm
Forum: Troubleshooting
Topic: Sudden failure, broken filters
Replies: 6
Views: 1099

Re: Sudden failure, broken filters

This is a person who is selling working used parts for vivitek and other projectors. This is his add on ebay "Any part for Projector BenQ Nec Mitsubishi Vivitek Panasonic Epson Infocus Dell $29.99 " His Ebay name is Voltarea. I have bought replacement parts for my Viviteks on ebay with no ...
by Metalcaster
Tue Jan 02, 2018 6:11 pm
Forum: General Discussion
Topic: Curing question
Replies: 12
Views: 1412

Re: Curing question

Yes, I would do that with 1 sprue and a vacuum rod attached at the very top.Then Vacuum the flask before casting
Over sprueing can also cause problems and it's a lot harder to remove all of them.
by Metalcaster
Tue Jan 02, 2018 11:31 am
Forum: Hardware
Topic: Problem in printing
Replies: 6
Views: 506

Re: Problem in printing

I would suggest adding a piece of folded paper between the black arm holder and the Stainless plate on the side that is not making good contact. Usually if a part of the calibration print is not sticking well, it is caused by a small amount of alignment problem. Putting a small piece of paper on tha...
by Metalcaster
Thu Dec 28, 2017 2:31 pm
Forum: General Discussion
Topic: Curing question
Replies: 12
Views: 1412

Re: Curing question

If correctly cured and burned out, I would cast that with 1 sprue only... as a safety , I would add a vacuum rod to guarantee that the cavity is perfectly clean. I started casting resins many years before I had any printing machinery... as far back as 1987. Started casting in 1964 and burned out any...

Go to advanced search

Close Menu Shop Forum