Search found 15 matches

Go to advanced search

by Fabio Penuela
Tue Dec 09, 2014 11:25 pm
Forum: 3D Printing
Topic: Problem w right area build table
Replies: 5
Views: 1407

Problem w right area build table

Thanks Robert, may I also have the values to calibrate the machine (Printer specific settings) and please tell me if after 66hrs of printing is time to get a new PDMS

Thanks again,

Fabio
by Fabio Penuela
Tue Dec 09, 2014 3:43 pm
Forum: 3D Printing
Topic: Problem w right area build table
Replies: 5
Views: 1407

Problem w right area build table

Hi Robert, I should let you know at the begining I set by error the B9 v1.1 printing setting, I have a B9v1.2 Could you let me know please the right values. Also I would like to know how long the PDMS lasts, I have printed 66 hrs, maybe it time to change the PDMS?
Thanks a lot.

Fabio
by Fabio Penuela
Mon Dec 08, 2014 1:01 pm
Forum: 3D Printing
Topic: Problem w right area build table
Replies: 5
Views: 1407

Problem w right area build table

Hi guys, I realized that since I start using 1:1 mix reisng for my B9 v1.2 the right part of the build table does not print correctly, it seems that the problem happens 6mm from the right edge. I tried to print 9 rings, so the ring at that spot has the error. I am printing at 30mic. I apreciate any ...
by Fabio Penuela
Sun Nov 30, 2014 11:15 am
Forum: Installation
Topic: Installing B9sw on W8 with not success
Replies: 17
Views: 5160

Installing B9sw on W8 with not success

Thanks Fernando!

Fabio
by Fabio Penuela
Sun Nov 30, 2014 11:08 am
Forum: Installation
Topic: Installing B9sw on W8 with not success
Replies: 17
Views: 5160

Installing B9sw on W8 with not success

Got it! Mike what you recommended me worked. Now I can use my new Asus windows 8. I just need to now what to do to print with mix Red/Cherry.

Thanks!
by Fabio Penuela
Sun Nov 30, 2014 10:48 am
Forum: Installation
Topic: Installing B9sw on W8 with not success
Replies: 17
Views: 5160

Installing B9sw on W8 with not success

Hi Guys, Yes Fernando, I have all the connections in plece. Mike, I will try that. In the meantime I can run my machine with the pc I was using. I just got the red and cherry mixed but when I try to print I don`t see at "select material" the option for "MIX" I onlu see Red, Cherry and Dry run Thanks...
by Fabio Penuela
Sun Nov 30, 2014 7:40 am
Forum: Installation
Topic: Installing B9sw on W8 with not success
Replies: 17
Views: 5160

Installing B9sw on W8 with not success

Hi guys, I got a new Asus windows 8.1 64bit labtop (Thanks to Black Friday) Tryed to install the B9 sw but the sw does not see the machine. The sw did not prompt me to install Arduino Firmware. On printer manager at the active printer port:" none found" I will apreciate any help. Fabio Penuela
by Fabio Penuela
Sat Nov 29, 2014 11:18 am
Forum: Operation
Topic: Wondering if this is normal ....
Replies: 8
Views: 1689

Wondering if this is normal ....

Hi there, I am not sure if I understand your question, I would recomment you to let the machine finish the job. it is normal to see flashes of the footprint of what you are printing. Ones the machine is done you can see the result.

Fabio Penuela
by Fabio Penuela
Thu Nov 27, 2014 3:10 am
Forum: Operation
Topic: Vat does not moves all the way
Replies: 39
Views: 8201

Vat does not moves all the way

Yes guys, that is exactly what happened now that I remenber. Thanks guys for the help!!!

Fabio Penuela
by Fabio Penuela
Tue Nov 25, 2014 11:33 pm
Forum: Operation
Topic: Vat does not moves all the way
Replies: 39
Views: 8201

Vat does not moves all the way

Hi Robert, for some reason the values there were inferior for the B9 v1.2 version, I am guessing it had the B9 v1.1 values. same happened with the Z values, I had to change those as well to a 10100 when I was calibrating the build table.

Fabio Penuela
by Fabio Penuela
Tue Nov 25, 2014 1:08 pm
Forum: Operation
Topic: Vat does not moves all the way
Replies: 39
Views: 8201

Vat does not moves all the way

Hi guys, I made those values changes to the machine... and that worked. I am back printing. Thanks guys!!

Fabio Penuela
by Fabio Penuela
Mon Nov 24, 2014 6:29 am
Forum: Operation
Topic: Vat does not moves all the way
Replies: 39
Views: 8201

Vat does not moves all the way

I chenged the Slide open and home values to 4100 and 590, I will print later to make sure. I will let you guys know.
by Fabio Penuela
Mon Nov 24, 2014 6:09 am
Forum: Operation
Topic: Vat does not moves all the way
Replies: 39
Views: 8201

Vat does not moves all the way

Hi Mike. Yes the Vat has some cherry in it. should I chenge the values on the Slide open position and Slinde home Offset?
My B9v1.2 shows Slide open position "3200" and Slide home offset is "450"
by Fabio Penuela
Mon Nov 24, 2014 5:00 am
Forum: Operation
Topic: Vat does not moves all the way
Replies: 39
Views: 8201

Vat does not moves all the way

Hi guys, thanks for tying to help, i just checked every suggestion I fuond no splashed areas and on the printer maganer the current configuration is "B9Creator v1.2.0 at 30 micros". I try to move the vat manually with NO sweeper and it works just fine, as sson i put the sweeper starts malfuntioning....
by Fabio Penuela
Sat Nov 22, 2014 4:09 pm
Forum: Operation
Topic: Vat does not moves all the way
Replies: 39
Views: 8201

Vat does not moves all the way

Hi there, I hope I can get help with this, I am doing my second print, but I noticed that the vat is not going all the way, I mean the PDMS only gets expused 3/4 of the total window, it does go all the way every other three times. I can tell that this affects my models.

Thanks!!

Go to advanced search

Close Menu Shop Forum