Search found 445 matches

Go to advanced search

by KNSCi
Thu Oct 15, 2015 10:15 pm
Forum: Operation
Topic: Loading more than 1 b9l file?
Replies: 12
Views: 3754

Re: Loading more than 1 b9l file?

Really good tip Brumbear, I'd been wishing for this for a while, like, selecting a model with supports and copy/paste it from one layout to another, and having more than one layout at a time open.

Thanks for the tip!
by KNSCi
Tue Oct 13, 2015 12:06 pm
Forum: Troubleshooting
Topic: Stuck in Preview mode plus x motor noise
Replies: 0
Views: 1273

Stuck in Preview mode plus x motor noise

Hello! Trying to remotely help a fellow v1.2 B9er. Machine has worked well in the past, then let sit, clean and empty and unplugged, a few months. Dell machine, plugged in directly to usb and vga in. Upon resuming, a couple of prints failed for no clear reason, about 3h into a 5h print, taking some ...
by KNSCi
Tue Oct 13, 2015 11:34 am
Forum: Troubleshooting
Topic: can anyone help???
Replies: 7
Views: 1345

Re: can anyone help???

depending on the end use, you could spray paint the B9 print. We've had good luck with silver and gold spray paint, making the models look like silver or gold. I've seen other postings of photos where users have hand painted B9 prints, but I'm not sure the technique or materials. If you spray paint,...
by KNSCi
Thu Jul 09, 2015 10:34 pm
Forum: 3D Printing
Topic: printing flat objects
Replies: 11
Views: 2911

Re: printing flat objects

@metalcaster, thanks for seconding the motion and clarifying as well... do I hear a second to nominating you for B9 software manual author? :-)
by KNSCi
Thu Jul 09, 2015 10:31 pm
Forum: Troubleshooting
Topic: Replacing v1.1 z axis motor and screw, advice request
Replies: 3
Views: 1290

Re: Replacing v1.1 z axis motor and screw, advice request

Hi Mike, thanks;

yes this problem exists both under 1.7 and 1.8 software.

I was thinking the lead screw is machined differently at top and bottom, to be installed only one way, so flipping it... will have no adverse effect?

Will give this a try, thanks again!
by KNSCi
Thu Jul 09, 2015 1:05 pm
Forum: Operation
Topic: using netfabb
Replies: 3
Views: 1722

Re: using netfabb

It's not clear what advantage you plan to get by using Netfabb the way you're suggesting. The free version of Netfabb is quite capable and we use it often to check and repair and cut apart models, then export them as stls, which we Add into a B9 Layout, then Slice to a Job file and print. Those are ...
by KNSCi
Thu Jul 09, 2015 1:01 pm
Forum: 3D Printing
Topic: printing flat objects
Replies: 11
Views: 2911

Re: printing flat objects

you can also try making the original object a little bit thicker, and in Layout, position it with a slight negative z value, or just do that straight away. Or sand/buff/polish the back in the final product. Angling is also a good idea, but as noted takes more time and requires supports. That said, y...
by KNSCi
Thu Jul 09, 2015 12:56 pm
Forum: Tips & Tricks
Topic: Any way to eliminate stepping lines at 30 z?
Replies: 13
Views: 3102

Re: Any way to eliminate stepping lines at 30 z?

You could consider smoothing the B9 print before making moulds or casting the print itself. Cast objects need finishing anyway so this amount of unevenness could also be addressed post-cast. If pressed for time production-wise, printing, casting, and finishing might be better, and when you have more...
by KNSCi
Thu Jul 09, 2015 12:51 pm
Forum: Troubleshooting
Topic: Replacing v1.1 z axis motor and screw, advice request
Replies: 3
Views: 1290

Replacing v1.1 z axis motor and screw, advice request

Greetings; We're trying to resuscitate a 1.1 that doesn't raise in z past about 1mm. It just squishes the layers together until failure. Without disassembling, we've inspected and cleaned the screw and re-lubed it. Z slews full range with manual switch. Same effect with various Job files that print ...
by KNSCi
Sun May 03, 2015 2:44 pm
Forum: Installation
Topic: v1.8.0 Released - 04/28/2015
Replies: 92
Views: 25423

Re: v1.8.0 Released - 04/28/2015

Just wondering, administratively, why this important news doesn't seem to be in the 'official news' forum, but is relatively buried in the software > installation section... Are we figuring users are going to the forum and first viewing 'new posts' or some other usage model? We know plenty of new us...
by KNSCi
Sat Apr 11, 2015 9:58 pm
Forum: Troubleshooting
Topic: v1.1 Z axis returns to same height during print
Replies: 14
Views: 3489

Re: v1.1 Z axis returns to same height during print

@tobyramp; no clicking noises, no.
by KNSCi
Sat Apr 04, 2015 1:12 am
Forum: Troubleshooting
Topic: v1.1 Z axis returns to same height during print
Replies: 14
Views: 3489

Re: v1.1 Z axis returns to same height during print

Hi Robert; yes, I know the default foundation thickness, I was just making an example that I'm not printing a huge flat piece or something with significant friction. Screw turns manually through the full range. Using Red for 75µm slices. Hi Tobyramp; that is something I haven't checked, thanks for t...
by KNSCi
Sat Apr 04, 2015 12:48 am
Forum: Operation
Topic: Trouble adjusting projector at 30 micron
Replies: 18
Views: 5378

Re: Trouble adjusting projector at 30 micron

Hi V Jewels;
Please consider posting the print with lines issue as a new Topic, you might get more and more relevant replies...
by KNSCi
Thu Apr 02, 2015 3:06 am
Forum: Troubleshooting
Topic: b9 creator exe stopped working
Replies: 7
Views: 2373

Re: b9 creator exe stopped working

Hi Selva;

this is the normal window notification you get when B9 software crashes for whatever reason. Hope you didn't lose any work due to this event. We've seen it fairly often at the end of calibration steps.
by KNSCi
Thu Apr 02, 2015 1:02 am
Forum: Troubleshooting
Topic: v1.1 Z axis returns to same height during print
Replies: 14
Views: 3489

Re: v1.1 Z axis returns to same height during print

Hi Robert; tried both 50 and 76, same results. Took a day off and will try to try again but might not get time to come back to it. Thinking more about it, it seems to get stuck only with resin and doing actual printing. xy and z move fine under toggle switches, manual movement of screw, and dry run....
by KNSCi
Thu Apr 02, 2015 12:26 am
Forum: Operation
Topic: Trouble adjusting projector at 30 micron
Replies: 18
Views: 5378

Re: Trouble adjusting projector at 30 micron

Hi VJewels; Ken is referring to the black, round-topped screw with ribbed edge that is just below the t-pin that goes into the xy preset hole in the back plate. Same kind of thing as the screw that holds the build table to the arm. While I'm not an engineer, to me a 'thumbscrew' is a screw with a de...
by KNSCi
Tue Mar 31, 2015 11:54 am
Forum: Troubleshooting
Topic: v1.1 Z axis returns to same height during print
Replies: 14
Views: 3489

Re: v1.1 Z axis returns to same height during print

Today I looked both at the screw and from the front. First print attempt the layers were floating after only 2-3 layers. Changed the Backlash to zero to see what would happen. Did a Dry Run for about five exposures and table and vat movements looked fine. Second attempt, normal start, overlift, expo...
by KNSCi
Mon Mar 30, 2015 2:00 pm
Forum: Troubleshooting
Topic: v1.1 Z axis returns to same height during print
Replies: 14
Views: 3489

Re: v1.1 Z axis returns to same height during print

The little extra z motor motion doesn't bother me as long as printing goes fine, but it doesn't. In this case, the printer went through the motions of printing around 90 layers of 50µm slices, so should have produced nearly 5mm of printing. Instead, what came off the build table was only about 0.6mm...
by KNSCi
Mon Mar 30, 2015 12:04 pm
Forum: Troubleshooting
Topic: v1.1 Z axis returns to same height during print
Replies: 14
Views: 3489

Re: v1.1 Z axis returns to same height during print

@mikej;
yes, all settings are at defaults.
Setting the backlash setting to zero should allow the table to continue rising past this point where it's stopping?
Thanks!
by KNSCi
Mon Mar 30, 2015 7:32 am
Forum: Troubleshooting
Topic: v1.1 Z axis returns to same height during print
Replies: 14
Views: 3489

v1.1 Z axis returns to same height during print

Sorry about the subject line, there's a lot to describe here but that seems the essence. Our original B9, a 1.1, had z axis squishing and misalignment, we replace the rails and changed bushings for bearings. Same print results. Then we put it aside to work with the 1.2, which has been doing really n...

Go to advanced search

cron
Close Menu Shop Forum