Search found 254 matches

Go to advanced search

by tobyramp@hotmail.com
Thu Jun 25, 2015 9:17 pm
Forum: Photo Gallery
Topic: TAXONAs spool
Replies: 22
Views: 5984

Re: TAXONAs spool

mikmak
I enjoyed reading your post. I hope more people come here requesting work.
by tobyramp@hotmail.com
Tue Jun 09, 2015 10:10 am
Forum: Photo Gallery
Topic: valentines competition
Replies: 5
Views: 2775

Re: valentines competition

Thank you for the compliment. The prints they did were not constant in quality. To have there print representing my work was disappointing. I emailed them and they added more photos that I took. They responded promptly and professionally. I am not convinced that it was rigged the design that won was...
by tobyramp@hotmail.com
Tue Jun 02, 2015 10:46 pm
Forum: Photo Gallery
Topic: Recent prints....
Replies: 425
Views: 111195

Re: Recent prints....

A little resin in the guide rails can cause the x motor to jam. Cleaning and oiling the rails worked when I had a problem. I also removed the red plate that the vat sits on and cleaned it.
by tobyramp@hotmail.com
Tue May 12, 2015 10:06 pm
Forum: Photo Gallery
Topic: valentines competition
Replies: 5
Views: 2775

valentines competition

https://myminifactory.com/object/tim-s-heart-5437 free download I printed this with cherry 30xy 30z. Default settings should work great. Print it with no supports, flat on it's back. During layout lower its z position so it will have more contact with the table on the first print. That is only neces...
by tobyramp@hotmail.com
Sat Apr 04, 2015 4:27 pm
Forum: Troubleshooting
Topic: v1.1 Z axis returns to same height during print
Replies: 14
Views: 3351

Re: v1.1 Z axis returns to same height during print

Do you hear any clicking noises when you raise and lower the table?
by tobyramp@hotmail.com
Fri Apr 03, 2015 6:29 pm
Forum: Troubleshooting
Topic: v1.1 Z axis returns to same height during print
Replies: 14
Views: 3351

Re: v1.1 Z axis returns to same height during print

It sounds like the z axis is slipping but it may be sticking as well. I would check the connection between the motor and the lead screw. If the screw that hold it together is loose the motor will turn as it should and the lead screw will move less than expected. When using the toggle it will appear ...
by tobyramp@hotmail.com
Tue Mar 31, 2015 8:20 pm
Forum: Operation
Topic: Sweeper skips across PDMS
Replies: 3
Views: 1122

Re: Sweeper skips across PDMS

I found that if I bend the sweeper I can change the angle that it is at in relation to the vat. Bend it left or right and it will change the way the rubber part contacts the vat. Mine was skipping and this was an easy fix.
by tobyramp@hotmail.com
Wed Mar 04, 2015 8:21 pm
Forum: 3D Printing
Topic: Help needed - Main display and projector are swapped during printing
Replies: 5
Views: 1504

Re: Help needed - Main display and projector are swapped during printing

It could be the computers display settings but I would check this. Open the B9 software, settings, printer manager, projector's video port.
by tobyramp@hotmail.com
Thu Feb 26, 2015 7:16 pm
Forum: Photo Gallery
Topic: photo
Replies: 7
Views: 2345

Re: photo

That will not solve most problems with the model peeling off the table. I did it because the bottom of the model was curved and snap to the floor. If you have a cube and snap to floor it should be good, if you do this with a ball you will not have enough contact on the first layer. If half of your p...
by tobyramp@hotmail.com
Sun Feb 22, 2015 9:55 pm
Forum: Operation
Topic: Need to have build platform higher at initiation
Replies: 12
Views: 1956

Re: Need to have build platform higher at initiation

Do you re calibrate the table when you switch from one vat to another.
by tobyramp@hotmail.com
Fri Feb 20, 2015 7:25 pm
Forum: General Discussion
Topic: B9 controlled by Webserver
Replies: 14
Views: 4161

Re: B9 controlled by Webserver

This is very interesting.
by tobyramp@hotmail.com
Thu Feb 19, 2015 8:09 pm
Forum: 3D Printing
Topic: Prints not coming out but only in one spot...
Replies: 18
Views: 3531

Re: Prints not coming out but only in one spot...

I was thinking the out side. A little dust won't hurt, but a lot will. My thought is resin on the lens will block light. I know for a fact a hair in the pdms will show up as a line on your model. If you were to get resin on the bottom of the vat that should also be a problem. Do you have a second va...
by tobyramp@hotmail.com
Mon Feb 16, 2015 7:54 pm
Forum: Photo Gallery
Topic: photo
Replies: 7
Views: 2345

Re: photo

I printed it laying flat on its back. I set the z position to (minus) -.05 to increase the volume of surface contact on the first layer. The model set down to zero but the curved surfaces give very little to cure on to the table.
by tobyramp@hotmail.com
Sun Feb 15, 2015 9:38 pm
Forum: 3D Printing
Topic: Prints not coming out but only in one spot...
Replies: 18
Views: 3531

Re: Prints not coming out but only in one spot...

Three other things that could cause this. Something on the lens of the projector, the bottom of the vat or in the pdms. If you have another vat I would swap it out, and look at the lens.
by tobyramp@hotmail.com
Sun Feb 15, 2015 9:15 pm
Forum: Photo Gallery
Topic: photo
Replies: 7
Views: 2345

Re: photo

Happy Valentine
by tobyramp@hotmail.com
Fri Feb 13, 2015 7:28 am
Forum: Operation
Topic: Compture died, need replacement advise.
Replies: 11
Views: 3149

Re: Compture died, need replacement advise.

I run a B9 1.1 on a 10 year old lap top. Lay out and sliced on a different computer. It did not work for the B9 1.2. More than likely I could have got the hardware to do the job, but the video card was not designed for the aspect ratio needed. It is nice to do it all on one computer and well worth t...
by tobyramp@hotmail.com
Thu Feb 12, 2015 8:01 pm
Forum: Operation
Topic: Compture died, need replacement advise.
Replies: 11
Views: 3149

Re: Compture died, need replacement advise.

I picked up a $300 asus lap top from best buy. It slices slow but gets the job done.
by tobyramp@hotmail.com
Thu Feb 12, 2015 7:46 pm
Forum: Photo Gallery
Topic: photo
Replies: 7
Views: 2345

photo

For this ring I used the B9 1.2 to create the model.

Go to advanced search

cron
Close Menu Shop Forum