Search found 64 matches

Go to advanced search

by awerby
Fri May 01, 2015 1:25 pm
Forum: Troubleshooting
Topic: Prints not sticking to the build plate, new vat
Replies: 21
Views: 4960

Re: Prints not sticking to the build plate, new vat

I finally got a good print! Yes, recalibrating seems to have done the trick. I needed to push down a little harder on all 4 corners; one corner was a little bit stuck, and it moved more than expected when I pushed on it. I initially overloaded it, with the result that it had a hard time moving back ...
by awerby
Thu Apr 30, 2015 12:03 am
Forum: Troubleshooting
Topic: Prints not sticking to the build plate, new vat
Replies: 21
Views: 4960

Re: Prints not sticking to the build plate, new vat

My issue is also that still, nothing's sticking to the build plate. I did everything suggested: Downloaded and installed the new software (and requisite firmware), ran it at the default settings, and the same thing happened - the first layer sticks to the PDMS, then the sweeper picks it up and I hav...
by awerby
Tue Apr 28, 2015 1:55 pm
Forum: Troubleshooting
Topic: Prints not sticking to the build plate, new vat
Replies: 21
Views: 4960

Re: Prints not sticking to the build plate, new vat

I haven't done the test yet, but assuming it isn't flat, what are we supposed to do about that? Grind on the anodized surface of the build platform? Hammer on it against an anvil? Build another build platform out of something that's flat? Send the warped platform back to B9 in exchange for a flat on...
by awerby
Mon Apr 27, 2015 3:14 pm
Forum: Troubleshooting
Topic: Prints not sticking to the build plate, new vat
Replies: 21
Views: 4960

Re: Prints not sticking to the build plate, new vat

This was my first attempt at printing with the new upgraded B9, at the 50 x 50 settings, and nothing is sticking to the build plate for me either. I'm using the red resin with a small amount of Cherry added and I selected the Cherry material, since it seemed to indicate that this was too fine for th...
by awerby
Sat Jan 24, 2015 4:35 pm
Forum: Official News and Updates
Topic: Upgrade kit from 1.1 to 1.2
Replies: 46
Views: 18578

Re: Upgrade kit from 1.1 to 1.2

So it sounds like I'd get at least most of the benefit of the upgrade by changing the projector. Is there a way to just do that?

Andrew Werby
Juxtamorph.com
by awerby
Fri Jan 23, 2015 1:29 pm
Forum: Official News and Updates
Topic: Upgrade kit from 1.1 to 1.2
Replies: 46
Views: 18578

Re: Upgrade kit from 1.1 to 1.2

Can someone tell me what the difference is between the 1.0 (which I bought originally), 1.1 and 1.2 versions of the B9 printer? I got the email offering a $700 discount on the new version, but that's still a lot of money to spend. I already replaced my X-axis motor with a better one. Is the new proj...
by awerby
Fri Sep 19, 2014 5:02 pm
Forum: Installation
Topic: v1.7.3 is released 9/17/14
Replies: 16
Views: 4765

v1.7.3 is released 9/17/14

I'm reluctantly conceding that this old laptop might not be up to the job of slicing these files. Thanks, KNSCI for pointing out the answer. Hopefully I can still keep it connected for printing, while offloading the slicing to another machine.

Andrew Werby
www.computersculpture.com
by awerby
Fri Sep 19, 2014 7:47 am
Forum: Installation
Topic: v1.7.3 is released 9/17/14
Replies: 16
Views: 4765

v1.7.3 is released 9/17/14

I tried to make prints last night. It uploaded the new firmware and some software updates. But when I tried to slice, it kept shutting down my computer. It wasn't a normal failure mode, where it just gets stuck. This was a sudden shut-down; the screen goes black and I have to press the power button ...
by awerby
Tue Sep 16, 2014 8:00 am
Forum: Troubleshooting
Topic: Partial Prints
Replies: 21
Views: 3937

Partial Prints

I also thought it was odd that the print would start out okay and fail toward the top. But increasing the exposure (which I guess is a longer exposure time) helped a lot, and the last part run at the 1.2 multiplier seems to have worked (I haven't checked it with magnification yet, but it looks good)...
by awerby
Mon Sep 15, 2014 7:45 am
Forum: Troubleshooting
Topic: Partial Prints
Replies: 21
Views: 3937

Partial Prints

I tried changing the machine specific multiplier setting to 1.1 and it seemed to help somewhat, but the part still didn't print completely. I'll try 1.2 next and see if that fixes the problem. What does this do, anyway? Does it change the intensity of the light or the duration that it's on? Andrew W...
by awerby
Sun Sep 14, 2014 7:43 am
Forum: Troubleshooting
Topic: Partial Prints
Replies: 21
Views: 3937

Partial Prints

Thanks, Behold3d; I'll give it a shot and see if it helps.

Andrew Werby
www.computersculpture.com
by awerby
Sat Sep 13, 2014 9:31 am
Forum: Troubleshooting
Topic: Partial Prints
Replies: 21
Views: 3937

Partial Prints

Why would I need supports on a piece like this, which doesn't have any overhangs? As I understand it, you only need supports if the part has areas that would float off if they weren't there (which would add debris to the vat). But this doesn't - you can see parts of it that printed just fine, which ...
by awerby
Fri Sep 12, 2014 6:52 pm
Forum: Troubleshooting
Topic: Partial Prints
Replies: 21
Views: 3937

Partial Prints

Okay, but it's not pretty... These are supposed to have three tiers, and when I tried to print them small, I got parts of one. When I tried to print it bigger, I got parts of two. There does seem to be a certain directionality to the failure zones, but I'm not sure what to attribute that to. Andrew ...
by awerby
Fri Sep 12, 2014 7:38 am
Forum: Troubleshooting
Topic: Partial Prints
Replies: 21
Views: 3937

Partial Prints

I don't think there's any problem with my models. If there is, I get an error in Layout or Slice (besides a crash, which is different.) These are just missing random parts: sometimes the bottom, sometimes the top, sometimes pieces on the edges. It seems that the resin just isn't curing reliably. I s...
by awerby
Thu Sep 11, 2014 9:37 am
Forum: Troubleshooting
Topic: Partial Prints
Replies: 21
Views: 3937

Partial Prints

These are fairly small parts; jewelry scale. But they're coming out with pieces missing. How do I increase the exposure. I should mention that I'm using one of Kirk's glass-bottom vats; does that need extra light?

Andrew Werby
www.computersculpture.com
by awerby
Tue Sep 09, 2014 8:54 pm
Forum: Troubleshooting
Topic: Partial Prints
Replies: 21
Views: 3937

Partial Prints

So everything's going great, it's basically a tall conical part that doesn't need support, but some of it just doesn't solidify. I'm baffled, Everything seems to be working fine, but parts of these parts (I've tried this a few times) are missing. If I fish around in the resin, toward the right end o...
by awerby
Tue Sep 09, 2014 8:46 pm
Forum: Operation
Topic: "Slice" is killing my laptop
Replies: 1
Views: 941

"Slice" is killing my laptop

I send the file through the Slicing routine, and about halfway through the computer shuts down, and I have to restart. This is a Dell Vista laptop that's a little bit old, but it's set to Never turn off when plugged in, and it usually doesn't do this, except when I ask it to slice something. It hang...
by awerby
Tue Sep 09, 2014 8:37 pm
Forum: Troubleshooting
Topic: X axis motor failure
Replies: 36
Views: 6979

X axis motor failure

I made some extra ports in the bracket that holds the motor on, so that if I have to remove the lever arm again it won't be as difficult. I left that red cage off the motor this time, since I couldn't see what good it did, and it made assembly more complicated. (what's it for, anyway? The motor seem...
by awerby
Mon Sep 01, 2014 4:04 pm
Forum: Troubleshooting
Topic: X axis motor failure
Replies: 36
Views: 6979

X axis motor failure

Nevermind, I think I've got it working now - it seems there were some connection issues - and I'll try a print tomorrow. It seems to be passing the motion tests, and the toggle switches work, but while the Projector On test did turn the projector on, it got stuck there with no apparent way of gettin...
by awerby
Mon Sep 01, 2014 1:41 pm
Forum: Troubleshooting
Topic: X axis motor failure
Replies: 36
Views: 6979

X axis motor failure

Okay, that helped. I got it to upload new firmware and accept the new settings for the new motor. But now, I'm not getting that "connected" word on the B9 panel, and when I try the printer test, where it's supposed to move to its home position, nothing happens - it just sits there. Is there somethin...

Go to advanced search

cron
Close Menu Shop Forum